https://open-source-silicon.dev logo
#openlane
Title
# openlane
s

selamu said

02/03/2021, 5:46 PM
hi <!here> I saw (latest version of) Ubuntu required in the demo/instructional video of openlane. WIll RedHat Linux server release 6.10 be okay or that won't do?
m

Matt Venn

02/03/2021, 6:36 PM
I would recommend ubuntu 20. I can't think of a reason why you couldn't get it to work on another Linux though. Most of the stuff runs in a docker anyway. You will have to build magic which requires quite a few dependencies.
a

Amr Gouhar

02/04/2021, 3:30 PM
I think you are okay as long as you have Docker.
s

selamu said

02/04/2021, 3:43 PM
🆗
Hi @matt venn @Amr Gouhar Option 2: Local can be used? But still needs Dependencies intalled, right? On attempt to install that I get this error. This may not work on Rhel 7 after all?
etc]$ ./DependencyInstaller.sh unsupported system: Red Hat Enterprise Linux Server supported systems are CentOS 7 and Ubuntu 20.04 usage: ./DependencyInstaller.sh -run[time]        ./DependencyInstaller.sh -dev[elopment]