https://open-source-silicon.dev logo
#general
Title
# general
p

Philipp Gühring

07/18/2020, 12:15 PM
What we have seen is that eSim does not work on recent Ubuntu/Debian versions, so you might want to use Ubuntu18.04 on it, and it also uses an older version of EESchema.